Welcome Guest Search | Active Topics |

2 Pages 12>
conect to server httpsendrequest: Options
endoroot
#1 Posted : Sunday, October 20, 2013 8:59:59 AM
Rank: Newbie


Joined: 10/20/2013
Posts: 1
Huh I am trying to use the superHUD but after type my user and password, the app gets frezee and then send me a message "conect to server httpsendrequest:

see the message
grrrrr
#2 Posted : Monday, October 21, 2013 3:03:41 AM
Rank: Newbie


Joined: 10/21/2013
Posts: 1
Me tooConfused
Megavictor
#3 Posted : Tuesday, October 22, 2013 8:51:48 AM
Rank: Administration



Joined: 5/13/2009
Posts: 659
Location: Russian Federation
grrrrr wrote:
Me tooConfused
I checked your account - Super HUD is working. Did you try today?
Megavictor
#4 Posted : Tuesday, October 22, 2013 8:55:19 AM
Rank: Administration



Joined: 5/13/2009
Posts: 659
Location: Russian Federation
endoroot wrote:
Huh I am trying to use the superHUD but after type my user and password, the app gets frezee and then send me a message "conect to server httpsendrequest:

see the message
Did you try today? What result? Could you send error log?
seijin
#5 Posted : Monday, November 11, 2013 6:33:34 AM
Rank: Newbie


Joined: 11/11/2013
Posts: 1
Location: Germany
Tried logging in for first time after downloading and I'm getting this error just now. Any help?
seegers1906
#6 Posted : Monday, November 18, 2013 4:29:18 AM
Rank: Newbie


Joined: 11/17/2013
Posts: 1
Same Problem, even if the Firewall is disabled...
slemi4
#7 Posted : Monday, December 30, 2013 12:10:31 PM
Rank: Newbie


Joined: 12/30/2013
Posts: 1
i am having the same problem, when i log in HUD freeze and not responding and then says Connect to server HttpSendRequest. Can anyone help ?
Laurik03
#8 Posted : Thursday, January 2, 2014 3:34:29 AM
Rank: Newbie


Joined: 1/22/2013
Posts: 1
slemi4 wrote:
i am having the same problem, when i log in HUD freeze and not responding and then says Connect to server HttpSendRequest. Can anyone help ?


same problem here!
Any solve to this?
Kuchkarov
#9 Posted : Monday, January 13, 2014 7:56:02 AM
Rank: Newbie


Joined: 1/12/2014
Posts: 2
When you enter the login and password the program hangs and does not respond!!!! here is what writes "Connect to server HttpSendRequest" I bought a license!!! What to do?
77philivey77
#10 Posted : Sunday, May 18, 2014 4:12:00 PM
Rank: Newbie


Joined: 5/18/2014
Posts: 4
Same problem here.
Megavictor
#11 Posted : Sunday, May 18, 2014 10:09:36 PM
Rank: Administration



Joined: 5/13/2009
Posts: 659
Location: Russian Federation
77philivey77 wrote:
Same problem here.
Try restart Super HUD.
Could you send error log?
Goldenrocks
#12 Posted : Sunday, July 6, 2014 2:23:47 PM
Rank: Newbie


Joined: 7/6/2014
Posts: 1
Location: South Africa
I am also having the exact same problem. How would you like us to send you a log? Does it create a log / crash dump? The only "log" we have is what they have all said Window pops up after clicking log in and it says

"Connect to Server HttpSendRequest:"

The window that this appears in has a header with "Hold'em Profiler Login"

Please help made exceptions in Firewall still does the same thing.
opm
#13 Posted : Sunday, August 3, 2014 1:15:22 PM
Rank: Newbie


Joined: 8/3/2014
Posts: 3
I have the same problem, check Support forum. But no solution so far :(
vladroom
#14 Posted : Monday, October 6, 2014 4:17:07 AM
Rank: Newbie


Joined: 9/25/2014
Posts: 1
Hello !
I received my license today, but when i try to log in to SuperHud i'm getting the same error like above.
How did you guys fixed it ?
Megavictor
#15 Posted : Tuesday, October 7, 2014 10:31:23 PM
Rank: Administration



Joined: 5/13/2009
Posts: 659
Location: Russian Federation
vladroom wrote:
Hello !
I received my license today, but when i try to log in to SuperHud i'm getting the same error like above.
How did you guys fixed it ?

Do you have issue up to now?
aronroll
#16 Posted : Tuesday, October 21, 2014 11:04:55 AM
Rank: Newbie


Joined: 3/22/2014
Posts: 1
hello

also same problem as of now on tournament shark.


fix?
Megavictor
#17 Posted : Tuesday, October 21, 2014 9:32:32 PM
Rank: Administration



Joined: 5/13/2009
Posts: 659
Location: Russian Federation
Site was down. Do you have issue up to now?
o_bondo
#18 Posted : Sunday, February 8, 2015 8:45:37 AM
Rank: Newbie


Joined: 2/8/2015
Posts: 1
Victor wrote:
Site was down. Do you have issue up to now?


hi,

yes, I do have the same issue now. Could you please let me know how should I proceed?

Thanks.

Megavictor
#19 Posted : Sunday, February 8, 2015 10:54:34 PM
Rank: Administration



Joined: 5/13/2009
Posts: 659
Location: Russian Federation
o_bondo wrote:
Victor wrote:
Site was down. Do you have issue up to now?


hi,

yes, I do have the same issue now. Could you please let me know how should I proceed?

Thanks.


Hi
Do you have skype?
Megavictor
#20 Posted : Monday, February 9, 2015 9:31:25 AM
Rank: Administration



Joined: 5/13/2009
Posts: 659
Location: Russian Federation
Fixed
Users browsing this topic
Guest (10)
2 Pages 12>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.